Cloudflare System Status

DNS delays in San Jose and Los Angeles
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 22, 2016 - 05:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2016 - 20:47 UTC
Update
We have applied first and second level mitigations, and are investigating other avenues of mitigation.
Posted Feb 21, 2016 - 19:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2016 - 18:56 UTC
Investigating
We're reviewing DNS related delays or errors in San Jose and Los Angeles.

More shortly.
Posted Feb 21, 2016 - 18:56 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC)).