Cloudflare System Status

Network Issues in New Delhi
Incident Report for Cloudflare
Resolved
The issue in New Delhi is now resolved and traffic is now served normally from this location.
Posted Jul 12, 2016 - 10:54 UTC
Investigating
CloudFlare is observing network issues in New Delhi. All traffic is re-routed to other locations on our network so service continues uninterrupted.
Posted Jul 12, 2016 - 06:21 UTC
This incident affected: Asia (New Delhi, India - (DEL)).