Cloudflare System Status

Analytics Access
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Cloudflare Analytics have resumed normal operation.
Posted 5 months ago. Apr 09, 2019 - 17:14 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 5 months ago. Apr 09, 2019 - 16:10 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Analytics via the dashboard and API. We are actively investigating these issues.
Posted 5 months ago. Apr 09, 2019 - 14:40 UTC
This incident affected: Cloudflare Sites and Services (Analytics).