Cloudflare System Status

Seattle network issue
Incident Report for Cloudflare
Resolved
The network issue is now resolved. Production traffic restored. This incident was not customer impacting.
Posted Dec 03, 2014 - 02:21 UTC
Identified
We have identified a network issue in Seattle. We have re-routed the traffic until the fault is resolved.
Posted Dec 03, 2014 - 00:35 UTC
This incident affected: North America (Seattle, WA, United States - (SEA)).