Cloudflare System Status

Network Performance Issues in Eastern Europe
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 27, 2017 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 27, 2017 - 12:36 UTC
Investigating
Cloudflare is observing network performance issues in Zagreb, Budapest and Yerevan. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted about 1 year ago. Nov 27, 2017 - 11:52 UTC
This incident affected: Europe (Budapest, Hungary - (BUD), Zagreb, Croatia - (ZAG)).