Cloudflare system status
Cloudflare Customer Support unavailable
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 15, 2017 - 23:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Mar 15, 2017 - 22:54 UTC
Identified
Cloudflare's Support web ticket interface, chat, knowledge base and email are currently not operational due to an outage at our support software provider: https://status.zendesk.com/ We hope to be back up and running soon and we apologize for the inconvenience. Phone support is still online, and Enterprise customers with urgent issues should call in.
Posted 10 months ago. Mar 15, 2017 - 20:37 UTC