Cloudflare System Status

Network Issues in Sao Paulo
Incident Report for Cloudflare
Resolved
This issue is now resolved and Sao Paulo is serving traffic again without issue.
Posted Jul 25, 2016 - 16:17 UTC
Update
We have re-routed all traffic destined for Sao Paulo to other nearby locations
Posted Jul 25, 2016 - 15:59 UTC
Investigating
CloudFlare is observing network performance issues in Sao Paulo. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 25, 2016 - 15:58 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).