Cloudflare system status
DNS analytics API
Incident Report for Cloudflare
Resolved
The maintenance has been completed and Analytics have returned to normal.
Posted 4 months ago. Jul 07, 2017 - 18:26 UTC
Monitoring
Cloudflare's DNS Analytics processing infrastructure will be running behind for approximately 10 minutes, resulting in delays of data presented to our customers. Cloudflare will not respond to some API calls during this time. Web Analytics and Rate Limiting Analytics are not impacted by this.
Posted 4 months ago. Jul 07, 2017 - 17:44 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).