Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and API services have returned to normal.
Posted 5 months ago. May 14, 2018 - 18:42 UTC
Investigating
Cloudflare is investigating issues with degraded performance of the Cloudflare client API. Customers may see intermittent errors when attempting requests to this API service.
Posted 5 months ago. May 14, 2018 - 17:45 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare APIs).