Cloudflare System Status

Investigating Network Related Issues in Bangkok
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 02, 2016 - 01:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2016 - 01:36 UTC
Investigating
We’re receiving reports of network related issues in Bangkok.
Posted Jun 01, 2016 - 21:35 UTC
This incident affected: Asia (Bangkok, Thailand - (BKK)).