Cloudflare System Status

Websocket connectivity Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 31, 2021 - 21:11 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 31, 2021 - 20:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2021 - 20:38 UTC
Investigating
We are receiving reports of Websocket connectivity issues. We are currently investigating.
Posted Mar 31, 2021 - 20:34 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).