Cloudflare System Status

DNS Update Delays in Durban
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 24, 2018 - 15:59 UTC
Investigating
Cloudflare is investigating delays of up to 30 minutes in making updates to DNS records in Durban. DNS resolution is still performing correctly - only record updates and changes are delayed.
Posted Apr 24, 2018 - 14:46 UTC
This incident affected: Africa (Durban, South Africa - (DUR)).