Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and have resumed normal operation.
Posted 26 days ago. Nov 21, 2018 - 01:53 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
We will update the status once the issue is resolved.
Posted 26 days ago. Nov 21, 2018 - 01:38 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API. We are actively investigating these issues. DNS, Rate Limiting & Argo Analytics are not impacted by this.
Posted 26 days ago. Nov 21, 2018 - 00:09 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).