Cloudflare System Status

Investigating Network Related Issues San Jose, California
Incident Report for Cloudflare
Resolved
San Jose is stable and performing well.
Posted Dec 20, 2015 - 03:16 UTC
Monitoring
We're monitoring a short term network performance impact in San Jose, California.

This affected San Jose for the past 10 minutes but should be resolved already, we're keeping an eye on it.
Posted Dec 20, 2015 - 02:51 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).