Cloudflare system status
Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and NRT - Tokyo, Japan has returned to normal.
Posted 11 days ago. Oct 10, 2017 - 16:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 10, 2017 - 15:19 UTC
Investigating
Cloudflare is observing network performance issues in NRT - Tokyo, Japan . We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 11 days ago. Oct 10, 2017 - 13:30 UTC
This incident affected: Asia (NRT - Tokyo, Japan).