Cloudflare System Status

Investigating Network Related Issues in São Paulo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 13, 2015 - 09:57 UTC
Investigating
We are experiencing packet loss to some customer origin servers in the São Paulo DC. We have taken the site offline while investigating.
Posted Jul 12, 2015 - 21:43 UTC