Cloudflare System Status

Investigating network congestion in Johannesburg
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 29, 2015 - 21:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2015 - 07:57 UTC
Investigating
We're receiving reports of network congestion in Johannesburg

Investigating.
Posted Apr 29, 2015 - 07:57 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).