Cloudflare System Status

Access to Enterprise Log Share (REST API)
Incident Report for Cloudflare
Resolved
This issue has been resolved and access to Enterprise Log Share API has returned to normal.
Posted Oct 24, 2017 - 23:06 UTC
Update
Cloudflare is investigating delays of up to an hour in serving new Enterprise Log Share data. ELS storage is still performing correctly - only retrieving new data is delayed.
Posted Oct 24, 2017 - 06:56 UTC
Investigating
Cloudflare is observing issues that impact users' ability to access the Enterprise Log Share Service via the REST API. We are actively working to resolve these issues.
Posted Oct 23, 2017 - 20:21 UTC
This incident affected: Cloudflare Sites and Services (Logs).