Cloudflare system status
Some customers utilising Full Strict with missing leaf/intermediate certs now seeing HTTP 526 errors
Incident Report for Cloudflare
Resolved
This issue is now resolved
Posted 18 days ago. Jan 06, 2017 - 13:34 UTC
Monitoring
A fix is in place and we're monitoring the rollout
Posted 18 days ago. Jan 06, 2017 - 11:02 UTC
Identified
This issue is identified and we're working on a fix
Posted 18 days ago. Jan 06, 2017 - 03:20 UTC
Investigating
We're seeing elevated levels of HTTP 526 errors for some customers using Full Strict
Posted 18 days ago. Jan 06, 2017 - 02:30 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).