Cloudflare System Status

DNS delays in Melbourne & Prague
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 07, 2016 - 00:53 UTC
Identified
We have re-routed traffic to other locations on our network while we continue to work on this
Posted Sep 06, 2016 - 15:06 UTC
Investigating
CloudFlare is investigating DNS-related delays in Melbourne & Prague.
We are observing delays of up to 30 minutes in updates to DNS records. CloudFlare's DNS service delivery is still available; only DNS updates and changes are delayed.
Posted Sep 06, 2016 - 15:05 UTC