Cloudflare System Status

Network Performance Issues in Buenos Aires, Argentina
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 18, 2017 - 06:27 UTC
Identified
All traffic normally destined for Buenos Aires, Argentina is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Jun 18, 2017 - 05:00 UTC
Investigating
Cloudflare is observing network performance issues in Buenos Aires, Argentina. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 18, 2017 - 04:07 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).