Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
Our datacenter in Buenos Aires is now accepting traffic again.
Posted Sep 15, 2016 - 11:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2016 - 11:19 UTC
Identified
Cloudflare is observing network performance issues in Buenos Aires. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 15, 2016 - 11:17 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).