Cloudflare System Status

EWR - Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 17, 2017 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2017 - 14:54 UTC
Investigating
Cloudflare is observing network performance issues in Newark, NJ, United States.
We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 17, 2017 - 13:30 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).