Cloudflare System Status

Investigating Network Related Issues in Sydney, Melbourne and Aukland
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 07, 2016 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2016 - 20:05 UTC
Update
Melbourne and Aukland are now operational. Sydney will be returned to service shortly.
Posted Feb 07, 2016 - 18:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2016 - 18:31 UTC
Investigating
We are currently investigating this issue.
Posted Feb 07, 2016 - 08:57 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL), Sydney, NSW, Australia - (SYD)).