Cloudflare System Status

Analytics errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 24, 2016 - 12:29 UTC
Identified
CloudFlare's analytics processing infrastructure is experiencing issues. Customers may see a "1010" error when attempting to view analytics for their sites.
Posted Aug 24, 2016 - 09:37 UTC
This incident affected: Cloudflare Sites and Services (Analytics).