Cloudflare System Status

IPv6 connectivity issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 9 days ago. Sep 11, 2019 - 19:53 UTC
Identified
Cloudflare has identified the issue and has observed traffic returning to normal.
Posted 9 days ago. Sep 11, 2019 - 19:20 UTC
Update
Cloudflare has confirmed that customers do not experience issues if IPv6 is toggled Off in their Cloudflare Network app.
Posted 9 days ago. Sep 11, 2019 - 19:05 UTC
Investigating
Cloudflare is investigating IPv6 connectivity issues to Verizon in Chicago, Denver, Atlanta, Salt Lake City locations. We are investigating the issue further and will provide an update once we have further details.
Posted 9 days ago. Sep 11, 2019 - 18:40 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 9 days ago. Sep 11, 2019 - 18:18 UTC
Investigating
Cloudflare is investigating IPv6 connectivity issues to Verizon in some locations. We are investigating the issue further and will provide an update once we have further details.
Posted 9 days ago. Sep 11, 2019 - 17:42 UTC
This incident affected: North America (Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Denver, CO, United States - (DEN), Salt Lake City, UT, United States - (SLC)).