Cloudflare System Status

Network performance issues and errors on US east coast
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 27, 2015 - 09:06 UTC
Identified
We have determined the impact is isolated to New Jersey (EWR). We have re-routed EWR and are working to get the site back online.
Posted Feb 27, 2015 - 08:48 UTC
Investigating
We are investigating errors and timeouts on the US easy coast.
Posted Feb 27, 2015 - 08:39 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Miami, FL, United States - (MIA), Newark, NJ, United States - (EWR)).