Cloudflare System Status

Investigating Network Related Issues in Johannesburg
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 13, 2015 - 22:17 UTC
Investigating
We’re receiving reports of network related issues in Johannesburg. Some customers may have seen an increase in 522 errors. We are re-routing traffic while we investigate.
Posted Dec 13, 2015 - 14:47 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).