Cloudflare System Status

Investigating issues with cloudflare.com and APIs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 11, 2015 - 14:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2015 - 20:57 UTC
Investigating
We are investigating issues with cloudflare.com and associated APIs
Posted Nov 10, 2015 - 20:40 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).