Cloudflare System Status

Network Performance Issues with support.cloudflare.com
Incident Report for Cloudflare
Resolved
Our support platform has mitigated issues impacting their availability, and support.cloudflare.com should now function as expected.
Posted Aug 26, 2016 - 18:30 UTC
Monitoring
CloudFlare is observing network performance issues with our customer support platform provider. They are investigating the root cause and mitigation techniques.
Posted Aug 26, 2016 - 16:47 UTC