Cloudflare System Status

Network Performance Issues in Dubai
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Sep 14, 2016 - 11:40 UTC
Identified
We have re-routed all traffic in Dubai - visitors will be served from other nearby locations on our network
Posted Sep 14, 2016 - 07:18 UTC
Investigating
CloudFlare is observing network performance issues in Dubai. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 14, 2016 - 07:18 UTC
This incident affected: Middle East (Dubai, United Arab Emirates - (DXB)).