Cloudflare System Status

DNS delays in Auckland, Bangkok, Seoul, and Sydney
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 21, 2016 - 15:29 UTC
Investigating
Cloudflare is investigating DNS-related delays in the locations mentioned above.
We are observing delays of up to 45 minutes in updates to DNS records. Cloudflare's DNS service delivery is still available; only DNS updates and changes are delayed.
Posted Nov 21, 2016 - 14:29 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Sydney, NSW, Australia - (SYD)) and Asia (Bangkok, Thailand - (BKK), Seoul, South Korea - (ICN)).