Cloudflare System Status

DNS API delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 25, 2016 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2016 - 15:00 UTC
Investigating
We're investigating an issue with DNS update API. The edge network delivering customer sites is not affected.
Posted Jan 25, 2016 - 13:06 UTC
This incident affected: Cloudflare Sites and Services (API).