Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and the Cloudflare Dashboard and all Cloudflare API services have now returned to normal.
Posted Jan 22, 2018 - 16:58 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Jan 22, 2018 - 15:27 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website and its related APIs. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites are not impacted.
Posted Jan 22, 2018 - 14:42 UTC