Cloudflare System Status

Chat Availability Issues
Incident Report for Cloudflare
Resolved
We are now serving chat support requests as normal from Business and Enterprise plan users.
Posted about 1 month ago. Sep 18, 2019 - 21:32 UTC
Monitoring
We have deployed a fix and chat support has been re-enabled for all Business and Enterprise customers. We will continue to monitor this.
Posted about 1 month ago. Sep 18, 2019 - 21:32 UTC
Identified
Our chat service is currently experiencing issues and as such chat support is temporarily unavailable (Business and Enterprise customers). We are in the process of preparing a fix to restore the usual service.

Customers can still reach us via email, ticket submission form through the Cloudflare Dashboard, or via the emergency telephone line (Enterprise).
Posted about 1 month ago. Sep 18, 2019 - 21:15 UTC
Investigating
Our chat service is currently experiencing issues and as such chat support is temporarily unavailable (Business and Enterprise customers). We are in the process of preparing a fix to restore the usual service.

Customers can still reach us via email, ticket submission form through the Cloudflare Dashboard, or via the emergency telephone line (Enterprise).
Posted about 1 month ago. Sep 18, 2019 - 19:34 UTC