Cloudflare System Status

Cloudflare API issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and Cloudflare APIs have returned to normal.
Posted Mar 21, 2017 - 22:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2017 - 20:23 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare APIs. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites are not impacted.
Posted Mar 21, 2017 - 20:12 UTC