Cloudflare System Status

Investigating Network Related Issues in New Delhi
Incident Report for Cloudflare
Resolved
New Delhi is stable.
Posted Jan 24, 2016 - 23:46 UTC
Monitoring
Back online and monitoring performance.
Posted Jan 24, 2016 - 23:06 UTC
Identified
We've identified the loss of connectivity in New Delhi and are working to restore service. Traffic remains rerouted to other nearby locations.
Posted Jan 24, 2016 - 20:12 UTC
Investigating
We’re receiving reports of network related issues in New Delhi. Traffic is rerouted to nearby facilities.
Posted Jan 24, 2016 - 19:37 UTC
This incident affected: Asia (New Delhi, India - (DEL)).