Cloudflare System Status

DNS errors
Incident Report for Cloudflare
Resolved
San Jose DNS resolution is stable.
Posted Jan 18, 2016 - 19:43 UTC
Monitoring
DNS traffic is shifted back towards San Jose and operating as expected. We're continuing to monitor.
Posted Jan 18, 2016 - 18:37 UTC
Identified
We've identified an issue that caused some DNS lookups in San Jose to fail after our maintenance was complete.
We are updating our procedures and monitoring to ensure this does not happen again.
Posted Jan 18, 2016 - 18:27 UTC
Investigating
We're investigating reports of DNS errors in San Jose. We've temporarily shifted DNS traffic to other nearby colos.
Posted Jan 18, 2016 - 17:49 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).