Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted Sep 16, 2018 - 07:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2018 - 05:39 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted Sep 16, 2018 - 04:39 UTC