Cloudflare System Status

Cloudflare is investigating reports of issues with single-file cache purging (purge by URL).
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 03:04 UTC
Investigating
Cloudflare single-file cache purging requests (purge by URL) called via the Dashboard/API may fail.

We are working to resolve this issue as soon as possible. Until then you may use the Purge Everything or Purge by Hostname feature but do be aware it may cause a surge in traffic to your origin server(s). More updates to follow.
Posted Jul 28, 2021 - 02:26 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).