Cloudflare system status
Single File Purge Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 13, 2017 - 06:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 13, 2017 - 06:27 UTC
Investigating
Cloudflare is experiencing delays processing single-file cache purges via the API. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted 2 months ago. Sep 13, 2017 - 01:55 UTC