Cloudflare System Status

Network Performance Issues in Doha
Incident Report for Cloudflare
Resolved
All traffic is now restored to Doha
Posted Jul 27, 2016 - 14:42 UTC
Identified
CloudFlare is observing network performance issues in Doha. Traffic has been rerouted, and we are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 27, 2016 - 08:51 UTC
This incident affected: Middle East (Doha, Qatar - (DOH)).