Cloudflare System Status

Cloudflare Images and Image Resizing Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 23:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 23:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 22:32 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Images and Image Resizing.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 07, 2022 - 22:20 UTC
This incident affected: Cloudflare Sites and Services (Image Resizing, Images).