Cloudflare system status
Network Performance Issues in Djibouti
Incident Report for Cloudflare
Resolved
This issue has been resolved and service has returned to normal.
Posted 4 months ago. May 16, 2017 - 05:54 UTC
Identified
The issue has been identified (the lack of connectivity is due to an accidental cable cut). We will update once we have confirmed it is working.
Posted 4 months ago. May 15, 2017 - 11:23 UTC
Investigating
Cloudflare is observing network performance issues in Djibouti. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 4 months ago. May 15, 2017 - 09:00 UTC
This incident affected: Africa (JIB - Djibouti City, Djibouti).