Cloudflare System Status

Enterprise Log Share Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 06, 2015 - 11:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2015 - 11:02 UTC
Investigating
We're investigating an issue with service for downloading Enterprise Logs. The service for storing the logs is not affected.
Posted Oct 06, 2015 - 10:55 UTC