Cloudflare system status
Network Performance Issues in Hong Kong
Incident Report for Cloudflare
Resolved
This issue has been resolved and Hong Kong have returned to normal.
Posted 2 months ago. Sep 09, 2017 - 07:11 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 2 months ago. Sep 09, 2017 - 05:17 UTC
Investigating
Cloudflare is observing network performance issues in Hong Kong. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 2 months ago. Sep 09, 2017 - 05:17 UTC
This incident affected: Asia (HKG - Hong Kong, Hong Kong).