Cloudflare System Status

Investigating Issues in Madrid
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 09, 2015 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2015 - 16:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2015 - 16:09 UTC
Investigating
We are currently investigating this issue.
Posted Jun 09, 2015 - 16:06 UTC