Cloudflare System Status

Web Analytics delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 00:49 UTC
Update
We are currently investigating this issue.
Posted Oct 17, 2017 - 23:51 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Rate Limiting Analytics are not impacted by this.
Posted Oct 17, 2017 - 23:51 UTC
This incident affected: Cloudflare Sites and Services (Analytics).