Cloudflare System Status

Network Performance Issues in Europe
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Sep 11, 2016 - 09:54 UTC
Monitoring
A fix for this has been implemented, and we are currently monitoring the issue.
Posted Sep 11, 2016 - 09:19 UTC
Investigating
One of CloudFlare's upstream transit providers is currently experiencing issues. This has affected network performance in Europe and CloudFlare is actively working to reduce or eliminate any impact to Internet users.
Posted Sep 11, 2016 - 08:42 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Copenhagen, Denmark - (CPH), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), Kyiv, Ukraine - (KBP), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW), Zürich, Switzerland - (ZRH)).