Cloudflare System Status

WAF Event API delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and returned back to normal.
Posted Nov 11, 2016 - 05:24 UTC
Update
We are still monitoring this issue: the delays in delivering WAF events continue to get shorter and should be caught up within the next few hours. We will update this incident again as soon as it is resolved.
Posted Nov 10, 2016 - 22:43 UTC
Monitoring
We are still monitoring this issue: the delays are getting shorter as our processing infrastructure continues to improve. We will update this incident again as soon as it is resolved.
Posted Nov 10, 2016 - 20:35 UTC
Investigating
Cloudflare's WAF event processing infrastructure is running behind, resulting in delays of WAF events presented to our customers.
Posted Nov 09, 2016 - 19:28 UTC